logo MamytwinkRéseau Mamytwink logo MamytwinkMamytwink.com logo Hearthstone-DecksHearthstone-Decks.com logo HeroesHeroes-Stratégie.com logo Overwatch WorldOverwatch-World.com
23

Des soucis de connexion aux serveurs de World of Warcraft

Jeudi 13 nov. 2014 à 1h04, par
Les joueurs rencontrent des soucis de connexions

Comme nous pouvions le prévoir, les serveurs de World of Warcraft connaissent quelques problèmes actuellement. La sortie de l'extension en Europe a contribué à un afflux important de joueurs sur les serveurs et engendre quelques soucis au niveau de l'authentification.

Blizzard travaille actuellement sur ce point et nous informe qu'une latence élevée a été constatée entraînant entre autre des pertes de connexion. Nous ne pouvons que vous conseiller de ne pas perdre patience. Ces problèmes seront résolus très vite !

Avatar de Melody

À propos de l'auteur : Melody

Contacter

Melody, la touche féminine de Mamytwink.com. Elle a rejoint la rédaction durant l'été 2012 et égaie depuis les lecteurs du site par sa douceur et sa poésie. Outre ses nombreux guides, elle n'hésite pas à mettre en avant par le biais de ses news la créativité de la communauté.

Retour aux news

Commentaires (23)

Tous les commentaires Top commentaires

Tessehalla
  • 91 messages

+
+0
-
c'est étonnant :)
Mawen
  • 963 messages

+
+0
-
On s'y attendait pas^^
Sinon le jeu en live est bien mieux opti que la bêta, je lagguais en moyen alors qu'en élevé ça va la^^
rokyler
  • 180 messages

+
+0
-
Rien de bien surprennant, meme si apres 10 ans et 5 extensions ont pouvaient s'attendre a mieu. Cependant les plus assidu reussirons quand meme a jouer entre deux déco :D
PS : j'ai écrit ce post pendant uen tentative de reconnection XD
djbapt
  • 5954 messages

+
+0
-
"Ces problèmes seront résolus très vites". Non, c'est pas vrai, il seront résolus aussi tôt que possible peut-être, mais très vite, non, juste non.
Koltira
  • 8 messages

+
+0
-
Ce serai bien d'éviter la langue de bois non ?
Dingue comme les site francophones sont conscillients avec Blizzard...

C'est juste infect pour un lancement d'extension, lag et plantages serv pas croyables... 5eme extension et le problème persiste comme toujours !
(et même si je m'en doutait ça ne devrais pas se passer ainsi).
J'ai un contact en floride, il joue sur un gros serveur apparemment et il n'a aucun souci... aucuns soucis...

Décevant une fois de plus...limite honteux...
Valan
  • 620 messages

+
+0
-
Au début c'était juste l'enfer, mais maintenant ça va.
Mitsukie
  • 220 messages

+
+0
-
Ah ont a un peut merdé au début , mais là sa va aller mieux maintenant :)
baladeur
  • 275 messages

+
+0
-
En même temps WoD n'est pas encore sorti en Floride -_-
Il sort dans 1h aux US
pitbulls44
  • 140 messages

+
+0
-
Koltira tu as fini de te plaindre ? Honteux non mais faut arrêter quoi !

Certes à mop aucune latence normal personne de co ! enfin quasiment pas et là tout le monde revient même si tu peux prévoir la chose au bout d'un moment les serveur ne tiennent plus même si tu prends le the best !

Heureusement que ton contact arrive à jouer c'est pas sortie chez eux encore ...
djbapt
  • 5954 messages

+
+0
-
Ils étaient pas censés avoir fait un stress test pendant la beta? Un soir ils avaient demandé au max de monde de se co pour voir comment tenaient les serveurs. Ca à l'air de leur avoir servi...

Ajouter votre réaction

Afin de poster une réaction, vous devez être connecté !

Connexion
Inscription

Retour aux news