logo MamytwinkRéseau Mamytwink logo MamytwinkMamytwink.com logo Hearthstone-DecksHearthstone-Decks.com logo HeroesHeroes-Stratégie.com logo Overwatch WorldOverwatch-World.com

Bug sur la 6.0.3.

Discutez au sujet de Mists of Pandaria...
Bonjour à tous !
Aujourd'hui sort le patch 6.0.3, qui est censé corriger les bugs. Vous me voyez venir ? Ce patch m'a créer un énorme bug alors que j'en ai jamais eu en 3 ans de WoW. J'ai envoyé une requête MJ mais connaissant les types je connais la réponse "désolé on sait pas mais vous devez vous renseigner sur Mamytwink.com ou Wowhead". Je me demande à quoi servent les 12,99€ avec des réponses comme ça.

Explications du bug : le jeu n'est pas fluide. Quand je marche avec mon personnage, c'est comme si il se bloquait toutes les 0,5 secondes comme une sorte de freeze non permanent. C'est compliqué à expliquer et veuillez m'en excuser, mais imaginez-vous un personnage qui se bloque de manière intempestive et que le jeu n'a plus cette fluidité d'antan.

J'ai décidé de faire une réparation via l'app' Battle.net, et rien n'a fonctionné. J'ai mis TOUT les détails graphiques au minimum. Rien n'a fonctionné. Pourtant je tourne sur un Mac OSX de 2008 MAIS (et oui y'a un mais) toutes les pièces ont étés changées à l'exception de la carte graphique qui a toujours fais tourner WoW en moyenne qualité CORRECTEMENT.

S'il-vous-plaît, aidez moi.
Merci pour vos réponses.

MNEP
Avatar de l’utilisateur
Tortutoxique
  • 1 711 message(s)
29 Oct 2014, 13:35
Alors, la 6.0.3 viens tout juste de paraître c'est normal qu'il y a des bug ( Ton bug arrive a plusieurs personnes après une maj du mercredi)
Sa m'est arrivé mercredi dernier ^^
J'ai attendu quelques heures et tout remarchais normalement
Donc je te conseille d'attendre pour le moment et si sa dure jusqu'à demain essaie de contacter blizzard même si il te met des vends
Okay cool merci du conseil, je vais jouer à The Witcher en attendant :)
Avatar de l’utilisateur
Tortutoxique
  • 1 711 message(s)
29 Oct 2014, 19:49
Pas de problème, j'aime bien faire sa x)
En fait non, le jeu ne fonctionne toujours pas correctement. Je perd espoir.

Up !!
Avatar de l’utilisateur
Tortutoxique
  • 1 711 message(s)
30 Oct 2014, 11:53
Ta essayer de reboot ta livebox et de redémarrer ton pc ?
J'ai redémarrer mon ordi oui et la livebox j'l'avais déjà fais y'a 2 semaines et ça avais complètement fait foirer le réseau.
Avatar de l’utilisateur
Tortutoxique
  • 1 711 message(s)
30 Oct 2014, 12:18
Bas essai de contacter blizzard via le site, ou signale le problème via le jeu :/
J'ai rien d'autre à te proposer ;\
Avatar de l’utilisateur
Catt
  • 26 message(s)
30 Oct 2014, 13:58
hello l'ami! Je suis aussi sur Mac, et j'ai exactement le même problème (depuis hier exactement), un gars de ma guilde est aussi sur mac est à ce problème, pareil depuis hier.

Apparement ça toucherait donc la version mac... en attendant un (autre et énième) correctif, on a fait la commande "/console maxfps 30" (40 marche aussi), et ça enlève ce problème de saccade (même si du coup tes ips sont plafonnés :/). Mais c'est mieux que rien :)
Avatar de l’utilisateur
Tsar
  • 2 052 message(s)
30 Oct 2014, 23:43
Je constate aussi de gros freezes qui me forcent à quitter le jeu, je n'ai cependant aucune saccade.

Retour vers Mists of Pandaria